RoboWhisperer - Issues with invites – Incident details

All systems operational

Issues with invites

Resolved
Degraded performance
Started 2 months agoLasted 43 minutes

Affected

Discord → API

Operational from 7:47 PM to 7:47 PM, Partial outage from 7:47 PM to 8:30 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    The rollback is progressing and we are monitoring recovery.

  • Identified
    Identified

    The issue has been identified and changes are being rolled back.

  • Investigating
    Investigating

    We are currently investigating issues interacting with invites.